Ремонт мультиварки

Некоторое время назад – да, примерно тогда же, когда полетел велостанок – накрылась и служащая верой и правдой уже несколько лет мультиварка Orion OR-MT01. Так как пользуюсь ей почти каждый день, то диагностику и первый ремонт сделал практически сразу.

Электронная начинка состоит из двух плат: плата контроллера, кнопок и индикации (ее ни разу не снимал) и блок питания со схемами управления нагревателями и узлом коммутации. Вот блок питания-то, собственно, и вылетел – собран на TNX-203H – вероятно, обычная DC-DC. Запитка одним полупериодом от сети, без гальванической развязки и так далее. На выходе – 12V (и дополнительно на плате 7805 формирует 5В для платы контроллера).

Так как замены под рукой не было – решил организовать питание подходящими средствами – использовав первый попавшийся блок питания от роутера :). Изолировал схему с TNX’ом от сети и от низковольтной части, прилепил на проводах и стяжке внутренности блока и в тот же вечер уже пользовался мультиваркой.

Проблема всплыла на следующее утро – чаша была постоянно теплой; грелась она при этом по бокам. Так как на плате единственное реле управляло основным нагревателем – решил, что пробился ключ (или симмистор) включения дополнительного нагревателя.

Некоторое время пользовался мультиваркой так, выключая ее из розетки после готовки – постоянный нагрев отжирал из розетки около 50W. Сейчас решил добить проблему.

Проверка ключа бокового нагревателя не показа какого-либо пробоя. Управляющий им транзистор тоже был постоянно закрыт. Я так и не нашел режима работы, в котором он бы открывался. Я даже вывел провода наружу мультиварки и наблюдал весь процесс приготовления пищи (и подогрева на следующее утро) мультиметром, отключив при этом сам нагреватель. Попутно выяснилась еще одна деталь: крышка тоже греется, небольшой нагреватель ватт на 10 есть и там.

Очевидно, что со сменой схемы питания нарушилась связь низковольтной части с симмисторами, управляющими нагревателями в высоковольтной. Сначала вообще хотел завязать дополнительные нагреватели на то же реле, что управляет основным. Но, поразмыслив немного над схемой, решил, что с блоком от роутера ничего страшного не случится, если там тоже сделать связь низковольтной и высоковольтной части, вернув схему таким образом максимально к изначальному варианту. И таки заработало! Мультиварка теперь работает, как обычно; потребление от сети в холостом режиме – 1.2W.

А вот когда включаются дополнительные нагреватели – я так и не выяснил 🙁

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *